Il n’était pas seul

Ce bouffon de block foireux…

Ce matin, la compilation de Celestia a chiée. Une biblio qui manquait, je crois.

En soit, c’est pas super grave: ce n’est que la deuxième fois que Gentoo se loupe dans les dépendences. Je lui pardonne…

Mais là où c’était plus chiant, c’est qu’à la recompilation la cpu système est repartie à 100%!

Un petit dmesg m’indique ce que je redoutais: encore des blocks plantés.

Comme j’en suis pas à un recompilation près, j’ai explosée une des partitions de 50Go que j’avais et qui servait à faire l’échange entre Linux et Windows, et je l’ai coupée en 2 pour en faire une de 8 pour /usr et le reste pour l’échange.

J’ai monté cette partoche dans /usr, détarré un bout de stage3, et vogue la galère… Le système était déjà un peu configuré pour compiler avec un stage3 (c’est à dire avec un gcc i586 et les libc qui vont avec), ça n’a posé aucun problème de recompiler gcc.

Ce que j’ai fait avant de partir bosser. Évidemment suis arrivé à la bourre, et là il continue de recompiler le système. Ca va prendre 5h, ensuite de quoi je recompile le monde, il va me mettre les erreurs de dépendances qu’il m’avait pondu la dernière fois, mais je commence à avoir l’habitude…

J’ai juste peur que l’erreur sur l’ancien disque se propage (y a encore la partition racine montée dessus) et que le nouveau soit aussi buggé que l’ancien.

Je sens que je vais aller acheter un disque chez les chinois, moi, ce w-e…

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.